Asrock h410m hvs установка винды

Как установить виндавс 7 на ASRock-H410M-HDV

Здравствуйте, подскажите как установить виндавс 7 на ASRock-H410M-HDV, у меня дисковода нет в ПК, пытаюсь установить с флешки, пытался напрямую с записанного на флешку образа установить, но система зависала на логотипе в самом начале после выбора флешки в boot меню (Start windows или что то такое).
Пытался установить через LiveCD, система установилась, но зависает уже после установки на логотипе в момент загрузки.

Пробовал добавить драйвера в оригинальный дистрибутив через:
win7-usb3-creator от Intel;
Win7UsbPatcher(v2.0.21_Braswell) от Asrock;
Пробовал также дистрибутивы от модеров.
Пробовал устанавливать на флешку с нтфс, и фат32.

Включил в итоге CSM режим, для этого пришлось установить старую видеокарту, режим включился, далее попробовал установить виндавс напрямую с флешки, на которую записал 7, но в начале установки после выбора языка, пишет что не найдено каких то драйверов. Далее установил виндавс с помощью лайвСД в этом же режиме, но после установки ни флешки, ни мышки, ни клавиатуры через USB не работают. Ну я подключил через ps2 клавиатуру, думал что ща установлю драйвики через флешку, но юсб то не работает.

Как установить можно через флешку?

И ещё, если всё таки найти дисковод, подключить его, то получится установить 7 с диска, без всех вот этих мучений?

Зачем производители усложняют и без того сложную жизнь айтишника, но я не айтишник

Разгон на ASROCK HDV 3.0
Всем привет, у меня вопрос. Можно ли разогнать ОП Apacer EL.04G2T.KFH (2 планки по 4гб) с 2400мгц.

Asrock b250m-hdv — g4560
Был старый комп с материнкой на lga775, решил поменять материнку на 1151 Asrock b250m-hdv и.

Проблема при загрузке ASRock A320M HDV R4.0
Добрый день. Материнка A320M HDV R4.0 При включении компьютера перед логотипом материнки мигает.

ASRock B450M-HDV + 3 2200G встройка не работает
Материнская плата ASRock B450M-HDV Процессор AMD Ryzen 3 2200G Оперативная память Smartbuy 8.

Источник



Как запустить установку операционной системы в BIOS ASRock?

BIOS ASRock

Те из вас, кто столкнулся с новым BIOSом, который носит название ASRock, наверняка, столкнется с проблемой установки или переустановки операционной системы. Итак, рассмотрим наиболее распространенную проблему переустановки системы.

Читайте также:  Установка сигнализации qashqai j10

У вас слетела "винда" или вы только что купили компьютер, но ОС на нем вообще нет. Вы решаете её установить самостоятельно и тут же сталкиваетесь с такой проблемой: диск в дисководе работает, но когда дело доходит до процедуры установки ОС — вы получаете "Синий экран смерти".

Скажу сразу: дело не в установочном диске! Любая ОС — будь-то "лицензионка" или "пиратка" — большой роли для обычного "юзера" не играет. Да, конечно, бывают кривые сборки, на которых отсутствует какие-либо драйвера и файлы.

Но такое бывает редко: обычно на "пиратках" присутствует минимум "дров", необходимых для адекватной установки всей платформы ОС. В общем, "фишка" с проблемой установки кроется в другом, а именно — в настройках BIOS.

Так, например, многие из "юзеров" уже знают, что при установке-переустановке ОС необходимо первым устройством ставить не "хард" (он же "Hard", он же "жесть", он же "жесткий диск"), а СD\DVD-ROM. Казалось бы: в чем проблема?! И тем не менее, проблема есть. И кроется она в непривычном интерфейсе ASRock.

Если в обычных платформах BIOS переключить "хард" на CD\DVD-ROM можно просто войдя на опцию "Boot", то в случае с ASRock у вас возникнут некоторые затруднения. Дело в том, что тут нет привычного переключения: его надо ещё найти! В общем-то это не сложно, если, конечно, знать, что и где искать.

Итак, переходите в раздел "Boot". Там вы увидите три строчки: "Floppy Drive BBS Priorites", "Hard Drive BBS Priorites". Вам необходимо выделить "Hard Drive BBS Priorites" (просто наведите стрелку курсора), кликните на ""Hard Drive BBS Priorites", а далее установите значение "disabled".

Вот и вся премудрость! Нажмите клавишу "F10" (сохранить настройки) и перезагрузите компьютер. Теперь установка-переустановка ОС пройдет как по-маслу! Только не забудьте после того, как установите систему войти в BIOS и включить хард!

Читайте также:  Установка распредвалов 1mz fe

В противном случае, после удаления установочного диска из СD\DVD-ROMa, система не запуститься: будет требовать диск! Поэтому войдите в BIOS-Boot-"Hard Drive BBS Priorites" и поставьте значение "Enabled".

Источник

Windows 10 зависает на логотипе во время установки системы

Irbis, Проц amd radeon 3650 A3 Матька Asrock A75m-HVS ВОТ и вот Тоже самое было с вин 8,зависала на окошке

Добавлено (01.08.2015, 22:41)
———————————————
Spywer, Spywer, Spywer, Spywer,

Zheka_WT, Я бы тебе порекомендовал обновить BIOS , у тебя версия от 08\04\2011 , а последняя на сайте от 11/27/2012 (да еще и Support Windows 8.)
.Вот это всякая возня у всех в мире скорее не от модулей а склоняюсь как писал:

У тебя в логах я смотрю проблемы с Wi-Fi и вообще сетевые ошибки, а так же с каким-то ключем какие-то проблемы (function failed on this product key — функция не удалась на этом ключе продукта).Было я напарывался кому-то помогло удаление всей ветки ключа HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network отвечающего за сеть,возможно просто попробовать отключить сетевые адаптеры,все в настройках сети.

Может проблемам в роуторе. Мой пк подключен через кабель.А Я ЗНАЛ что может он виноват!

Нашел на буржуйском сайте.
То, что работало для меня (RF510):

— Скачать драйвер Broadcom Win8.1.
— Удалить WLan модуль Broadcom
— Перезагрузка Win7 и начал установку с помощью LAN-кабель
— Готово
— Перезагрузка и установка загруженного драйвера.
— Выключение и переустановил модуль WLAN
— Перезагрузка и запуск обновления Windows
— Перезапуск снова .. и все работает.

Блютуз не работает. И не пытайтесь ставить — будет КРАХ.

В можно же экспортировать эту ветку ключа и потом опять вернуть,т.е. применить этот сохраненный тобой reg файл для внесения изменений в реестр.

Я тоже первый раз обновлял BIOS, тоже очковал,но вынужден был обновить.Но я заметил на старом биосе у меня с гибернацией проблем не было ,а на новом ,если завершить работу компьютера то потом при включении тупо логотип и Windows не грузится,пришлось отключить гибернацию.

Читайте также:  Рабочая зона буровой установки

Смотри там три варианта установщика BIOS у тебя: Instant Flash, DOS, Windows.Корочесамый безопасный способ — DOS, но это надо делать загрузочную флешку.Для тебя подойдет встроенный в твою материнку Instant Flash, из по него обновляй,но не в коем случае не выберай Windows вариант, самый опасный,мало ли всякие защитники ПО или еще чтонибудь прервет операцию. Я у себя встроенным загрузчиком обновил, просто на флешку положил биос запустил загрузчик в биосе он сам нашел биос файл и предложил обновить.30 сек. заняло,комп сам перезагрузился ,я опять зашел сделал сброс биоса по дефолту и нормально все получилось.Перед тем как заняться обновлением батарейку вынул ,чтобы обнулить биос.

Источник

Asrock h410m hvs установка винды

Сообщения: 2
Благодарности:

Всех приветствую. Собрал компы, ниже конфигурация:
Operating System: Майкрософт Windows 10 Pro (Registered Trademark) 64-bit
CPU: Intel Core i3 10100 @ 3.60GHz
Comet Lake 14nm Technology

RAM: 8,00ГБ Single-Channel Unknown @ 1332MHz (19-19-19-43)

Motherboard: ASRock H410M-HDV (CPUSocket)

Graphics: PHL 223V5 (1920×1080@64Hz)
Intel Базовый видеоадаптер (Майкрософт) (ASRock)

Storage: 931GB Seagate ST1000DM010-2EP102 (SATA )

Optical Drives: No optical disk drives detected
Audio: Realtek High Definition Audio

На всех восьми одинаковых компах одинаковые бл проблемы(
Винда ставится, все работает нормально. НО! Стоит только комп обесточить на 10-60 минут, то после включения появляется логотип ASRock, черный экран и все. Т.е. винда не грузится. А, кстати в первые секунды заходит в bios, клавиша boot menu работает и т.д. Первые секунды все работает, пока дело не идет дальше.

ВОТ! Но я заметил, если начать переустанавливать винду, выбираю например 64 бит. Дальше идет полоса загрузки внизу экрана на черном фоне. Далее появляется окошко с выбором языка. И вот прикол! Перезагружаю комп, и все включается
Винда грузится, все работает. Да как так то?

Единственно, что заметил — это не ставятся дрова (не с диска от матери, не с интернета) на драйвер "PCI-контроллер Simple Communications"
PCI\VEN_8086&DEV_A3BA&SUBSYS_A3BA1849&REV_00
PCI\VEN_8086&DEV_A3BA&SUBSYS_A3BA1849
PCI\VEN_8086&DEV_A3BA&CC_078000
PCI\VEN_8086&DEV_A3BA&CC_0780

Источник

Adblock
detector